如何下载 免费交易机器人
有趣的脚本?
所以发布一个 链接 对此-
让别人评价
你喜欢剧本吗?在中尝试 MetaTrader 5 终奌站
指标

Vidya区域(中继器4) - indicator for MetaTrader 4

姆拉登·拉基奇(Mladen Rakic) | 英语 西班牙文 葡萄牙语 日本语 德意志

观看次数:
30168
评分:
票数:10
发布时间:
2017.03.06 12:32

Vidya区域指标使用3个价格进行计算:高,低和中位数。

但是,如果使用常规的Vidya,则由于同一条形图上不同价格的动量不同,该区域将出现“错误”。为了解决此问题,该版本引入了改进的Vidya计算,以防止该错误,并且Vidya区域无错误并产生逻辑结果。

该区域主要用于突破模式‌(即:当价格在区域内时,即为无交易区域或警告区域,一旦价格突破,则考虑进入交易)。

最后评论| 去讨论 (4)
GK1112
GK1112 | 2017年6月13日在08:19

尽管我赞赏为创建新指标等所做的所有努力,但我发现有趣的是,这些指标大多数与新的MT4版本不兼容。 今天的版本可能也会发生变化,因此,如果使新指标与最新版本兼容,那将是很好的选择,否则我会看到大多数时候,我们不得不找作者让它兼容,这对于您而言可能非常麻烦。作者也可能因为他/她可能正在忙于其他100件事。 Just a thought :).  我刚刚下载了两个指标,它们都与最新的MT4版本不兼容。
永田久
永田久 | 2017年6月13日在14:34

将其加载到您的元编辑器,然后尝试调试。

您无需执行任何操作,只需单击“开始”按钮,然后单击“确定”即可。 属性 面板,然后单击停止按钮。

然后,也许它显示图表。试试看。

姆拉登·拉基奇(Mladen Rakic)
姆拉登·拉基奇(Mladen Rakic) | 2017年6月13日在16:27
GK1112:

尽管我赞赏为创建新指标等所做的所有努力,但我发现有趣的是,这些指标大多数与新的MT4版本不兼容。 今天的版本可能也会发生变化,因此,如果使新指标与最新版本兼容,那将是很好的选择,否则我会看到大多数时候,我们不得不找作者让它兼容,这对于您而言可能非常麻烦。作者也可能因为他/她可能正在忙于其他100件事。 Just a thought :).  我刚刚下载了两个指标,它们都与最新的MT4版本不兼容。

该指标是与新版本兼容的-根本没有任何更改

The fact that you do not see anything when you attach it to the chart you can "thank" to build 1090 (btw: check the data window 和 you shall be surprised that all is there where it should be, 上 ly the build 1090 "refused" to draw it properly). Check here //www.forex-station.com/viewtopic.php?f=578462&t=8472297 for explanation 和 a fix (use the textual 链接, since the 链接 bellow will not work - sorry for the 链接s, but I simply do not want to repeat the same thing over an over)

ognyanfx
ognyanfx | 2018年4月14日11:54

您好Mladen,您可以将此指标设为MTF吗?

谢谢

沙夫趋势周期-可调平滑 沙夫趋势周期-可调平滑

沙夫趋势周期-可调平滑。

分位数带 分位数带

分位数带。

发送订单基本 发送订单基本

用于提交具有获利和止损水平,手数和可选止损价的市场或挂单的脚本。

高/低指示器在预定的时间内 高/低指示器在预定的时间内

该指标可以向您显示每周/每天/每小时/ ...在较短时间范围内的进度。高,低,中和/或开放线可以单独配置。